Resolved
Resolved, all Nerve conversations should be back to normal.
Identified
Nerve's primary agent interface is occasionally returning "Something went wrong" errors. We've identified the issue being underlying Azure AI Foundry Issues, and are putting in mitigating fixes ASAP.